Delayed Check-In Processing
Incident Report for Dead Man's Snitch
Resolved
This incident has been resolved.
Posted 28 days ago. Nov 20, 2018 - 09:56 EST
Update
All pending check-ins have been processed and the system appears to be stable. We are really sorry for any false alerts and the stress and confusion they may have caused. We are working on ways to make sure issues like this can't happen again.
Posted 28 days ago. Nov 20, 2018 - 09:54 EST
Investigating
We are investigating false alerts caused by check-ins not being processed. No check-ins were lost and we're in the process of catching up on any that were delayed.
Posted 28 days ago. Nov 20, 2018 - 09:07 EST
This incident affected: Snitch Check-in Processing.