Delayed Check-In Processing
Incident Report for Dead Man's Snitch
Resolved
System has been stable for a while, everything looks good 🎉
Posted 3 months ago. Aug 22, 2018 - 20:44 EDT
Monitoring
We've caught up on check-in processing and systems appear stable. While we were working to catch up on check-ins we disabled the alerting process. We've brought the alerting process back up and alerts should be going out soon. I'm really sorry for the trouble and thank you for your patience.
Posted 3 months ago. Aug 22, 2018 - 19:23 EDT
Investigating
Processing of check-ins is currently delayed by a couple of minutes. We're monitoring the system while we work to catch up.
Posted 3 months ago. Aug 22, 2018 - 18:22 EDT
This incident affected: Snitch Check-in Processing.