Check-in processing delayed
Incident Report for Dead Man's Snitch
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 10, 2018 - 16:39 EDT
Monitoring
We have deployed a fix for the issue and are monitoring. Alerting is back to normal.
Posted 3 months ago. Aug 10, 2018 - 16:07 EDT
Investigating
We are currently experiencing a delay in check-in processing, which may lead to sending alerts of missing Snitches, followed closely by a checking-in alert. We are working to track down this issue.
Posted 3 months ago. Aug 10, 2018 - 15:38 EDT
This incident affected: Snitch Check-in Processing.