SSL Certificate issues for api.deadmanssnitch.com
Incident Report for Dead Man's Snitch
Resolved
We have updated api.deadmanssnitch.com with the correct certificate. An audit of our monitoring showed we did not have certificate monitoring in place for api.deadmanssnitch.com, so we've set up a monitor to be alerted for future certificate issues.
Posted about 1 year ago. Oct 03, 2017 - 11:31 EDT
Identified
We updated our SSL endpoints and it's returning the wrong certificate we are working to get the correct certificate in place.
Posted about 1 year ago. Oct 03, 2017 - 11:01 EDT