Delayed processing of Snitches
Incident Report for Dead Man's Snitch
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 14, 2017 - 17:07 EDT
Monitoring
Our queue is back under control and the backlog has been run through. We are monitoring the situation.
Posted 3 months ago. Aug 14, 2017 - 16:47 EDT
Identified
We are experiencing some backed up processing of Snitches. We are currently working through the backlog and should be back to normal soon.
Posted 3 months ago. Aug 14, 2017 - 16:37 EDT