iOS Push Notifications Outage
Incident Report for Dead Man's Snitch
Resolved
Push notifications are working again. If any of your snitches did not check in during the outage and are still missing you should have received a push notification just now.
Posted about 3 years ago. Aug 23, 2014 - 13:23 EDT
Identified
iOS push notifications have not been sending since Friday, 17:43 UTC (2014-08-22 17:43:00 UTC). Email alerts are still working properly.

We've identified the problem and are working on a solution.
Posted about 3 years ago. Aug 23, 2014 - 12:14 EDT