False Alerts Due to Delayed Snitch Processing
Incident Report for Dead Man's Snitch
Resolved
This incident has been resolved.
Posted over 2 years ago. Mar 18, 2015 - 06:09 EDT
Monitoring
Processing of check-in data was delayed from 6:45AM UTC and lasting until 8:50AM UTC due to issues with our database provider. We did not lose any check-in data but we sent a number of false alerts for customers with 15 minute, 30 minute, and hourly snitches. The issue has been resolved and our processing times have returned to normal.
Posted over 2 years ago. Mar 18, 2015 - 05:32 EDT