Intermittent Issues with Snitch Check-in
Incident Report for Dead Man's Snitch
Resolved
System is back to normal and everything is stable again. We will continue to monitor in case of further issues.
Posted about 3 years ago. Aug 28, 2014 - 00:07 EDT
Monitoring
We've identified some issues in how check-ins communicate with our queueing system and have deployed fixes. We will continue to monitor the situation.
Posted about 3 years ago. Aug 27, 2014 - 23:46 EDT
Investigating
We are experiencing intermittent issues with the snitch check-in processing and are investigating the issue.
Posted about 3 years ago. Aug 27, 2014 - 22:15 EDT