Intermittent Issues with Snitch Check-in
Incident Report for Dead Man's Snitch
Resolved
This incident has been resolved.
Posted about 3 years ago. Aug 28, 2014 - 14:41 EDT
Monitoring
We have worked around the immediate issues. We are actively monitoring the system and continue to investigate further options for mitigation.
Posted about 3 years ago. Aug 28, 2014 - 11:27 EDT
Investigating
We continue to see intermittent issues with our check-in process. We are identifying the root cause and working to get it fixed.
Posted about 3 years ago. Aug 28, 2014 - 09:36 EDT