Elevated API Errors
Incident Report for Dead Man's Snitch
Resolved
This incident has been resolved.
Posted about 1 year ago. Nov 10, 2016 - 19:26 EST
Monitoring
A sharp increase in API request caused some to API and web requests to time out.
Check-ins are not affected.
We have added capacity and requests are no longer blocked. We are continuing to monitor.
Posted about 1 year ago. Nov 10, 2016 - 18:06 EST
Investigating
We're currently seeing some requests timing out against our API. We are investigating the issue and adding capacity to address.
Posted about 1 year ago. Nov 10, 2016 - 17:41 EST