Issues with Email Check-Ins
Incident Report for Dead Man's Snitch
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 19, 2016 - 16:42 EDT
Monitoring
Check-in processing has caught up and appears to be stable. We are actively monitoring the system to quickly address issues should they happen again today.
Posted about 1 year ago. Aug 19, 2016 - 16:03 EDT
Identified
Our check-in processing queue is currently having load issues and we are working to get caught up. The issues have begun to bleed over into all check-in processing and we are working to get the system stable as soon as possible.
Posted about 1 year ago. Aug 19, 2016 - 15:30 EDT
Investigating
We are currently receiving fewer check-ins via email than expected and are looking into what is causing the issue. We will update soon with more information.
Posted about 1 year ago. Aug 19, 2016 - 13:29 EDT