Snitch Processing Delays
Incident Report for Dead Man's Snitch
Resolved
We have deployed a fix that will ensure that our check-in processing system that will ensure we have capacity when the same issue occurs again. While this fixes the immediate issue we are working to further improve the reliability of our processor.
Posted over 2 years ago. Feb 28, 2015 - 00:21 EST
Update
We have identified the cause of the processing delays and are working through our options for addressing it. Systems are stable and we are monitoring them closely for any hiccups.
Posted over 2 years ago. Feb 27, 2015 - 21:37 EST
Identified
We are investigating snitch delays, you may receive false down reports while we continue investigating, especially for the 22:00-23:00 UTC period.
Posted over 2 years ago. Feb 27, 2015 - 18:17 EST